Finally the help of IT is here

Blog of computer solutions.

First blue screen in Windows Server 2012

Written by Xaus Xavier Nadal on July 21st, 2012

After you first install Windows Server 2012 in a virtual machine on VMware Workstation 8 and setting mode operating system Other -> Others, without controller LSI LOGIC, with a record of 25 GB (32 recommended) just as he finished making entire product installation and boot Windows will first receive the following error:

PantallazoAzulWindows2012

Reboot and get the following error:

PantallazoAzulWindows2012_2

It automatically tries to repair but nothing ...

Re-test the installation on a virtual machine as if it were a Windows Server 2008 R2 x64, LSI Logic SAS, SCSI DISK, etc ... and ... and .... funcionaaaaaaa But .... It appears that gives glimpses as flashes and the end will not start ...

I expanded the ram 4 GB and GB from 2 works perfectly ...

Ueeeeeehhhhhhhh.

Related Posts Plugin for WordPress, Blogger ...
Tags: , , , , , ,


One Response to "First blue screen in Windows Server 2012"

  1. Eduardo Says:

    hello, look when I try to install a Windows distribution server 2012 instalcacion end of throws me an error and tells me that was not created correctly wim.xml and cancels the installation there could be?

Leave a Reply

XHTML: You can use in Original tags: <a href="" title=""> <abbr title = ""> <acronym title = ""> <b> <blockquote cite = ""> <cite> <code> <del datetime = ""> <em> <i> <q cite = ""> <s> <strike> <strong>

GTranslate Your license is inactive or expired, please subscribe again!